[UPDATE][SECURITY] CVE-2018-8037 Apache Tomcat - Information Disclosure

[UPDATE][SECURITY] CVE-2018-8037 Apache Tomcat - Information Disclosure

Apache, Tomcat, User, Was, Async, That, Later, Container, Upgrade, Could, Seeing

CVE-2018-8037 Apache Tomcat - Information DisclosureSeverity: ImportantVendor: The Apache Software FoundationVersions Af

Čítať ďalej

2018-08-09 22:00:30 830 213Facebook | Twitter | Google+ | LinkedIn
 Apache Accumulo 1.9.2 (Critical Bug Fixes)

Apache Accumulo 1.9.2 (Critical Bug Fixes)

Accumulo, The, Release, Are, This, Users, Data, Versions, Version, Can, Problems

The Apache Accumulo project is pleased to announce the releaseof Apache Accumulo 1.9.2! This release contains fixes for

Čítať ďalej

2018-07-25 15:28:11 1131 322Facebook | Twitter | Google+ | LinkedIn
[SECURITY] CVE-2018-1336 Apache Tomcat - Denial of Service

[SECURITY] CVE-2018-1336 Apache Tomcat - Denial of Service

Apache, Later, Upgrade, The, Denial, Affected, Followingmitigations, Mitigation, One, Apply, Should

CVE-2018-1336 Apache Tomcat - Denial of ServiceSeverity: ImportantVendor: The Apache Software FoundationVersions Affecte

Čítať ďalej

2018-07-22 11:04:35 1162 324Facebook | Twitter | Google+ | LinkedIn
[SECURITY] CVE-2018-8037 Apache Tomcat - Information Disclosure

[SECURITY] CVE-2018-8037 Apache Tomcat - Information Disclosure

Tomcat, The, Connection, Upgrade, Later, Affected, One, Followingmitigations, Apply, Should, Versions

CVE-2018-8037 Apache Tomcat - Information DisclosureSeverity: ImportantVendor: The Apache Software FoundationVersions Af

Čítať ďalej

2018-07-22 11:06:23 1197 325Facebook | Twitter | Google+ | LinkedIn
[SECURITY] CVE-2018-8034 Apache Tomcat - Security Constraint Bypass

[SECURITY] CVE-2018-8034 Apache Tomcat - Security Constraint Bypass

Apache, The, Later, Upgrade, Affected, Security, Should, Apply, Versions, Users, Default

CVE-2018-8034 Apache Tomcat - Security Constraint BypassSeverity: LowVendor: The Apache Software FoundationVersions Affe

Čítať ďalej

2018-07-22 11:10:57 1168 328Facebook | Twitter | Google+ | LinkedIn
[SECURITY] CVE-2018-8019 Apache Tomcat Native Connector - Mishandled OCSP invalid response

[SECURITY] CVE-2018-8019 Apache Tomcat Native Connector - Mishandled OCSP invalid response

Tomcat, Native, Affected, Using, Users, The, Onwards, Ocsp, When, Certificates, Was

CVE-2018-8019 Apache Tomcat Native Connector - Mishandled OCSP invalid responseSeverity: ModerateVendor: The Apache Soft

Čítať ďalej

2018-07-21 11:59:44 1196 341Facebook | Twitter | Google+ | LinkedIn
[SECURITY] CVE-2018-8020 Apache Tomcat Native Connector - Mishandled OCSP responses can allow clients to authenticate with revoked certificates
2018-07-21 12:19:44 1215 353Facebook | Twitter | Google+ | LinkedIn
[CVE] CVE-2018-11756 PHP Runtime for Apache OpenWhisk

[CVE] CVE-2018-11756 PHP Runtime for Apache OpenWhisk

Docker, Their, Action, Openwhisk, Function, Php, Runtime, Apache, Tag, Tags, Use

Who is Affected: Apache OpenWhisk users with an explicitly created Dockeraction, and the Docker image used for the actio

Čítať ďalej

2018-07-20 20:05:03 1168 336Facebook | Twitter | Google+ | LinkedIn
[CVE] CVE-2018-11757 Docker Skeleton Runtime for Apache OpenWhisk

[CVE] CVE-2018-11757 Docker Skeleton Runtime for Apache OpenWhisk

Docker, Their, Function, Tag, Runtime, Apache, Openwhisk, Who, Runtimes, Image, Use

Who is Affected: Apache OpenWhisk users with an explicitly created Dockeraction, and the Docker image used for the actio

Čítať ďalej

2018-07-20 20:07:08 1233 336Facebook | Twitter | Google+ | LinkedIn
[SECURITY] CVE-2018-8026: XXE vulnerability due to Apache Solr configset upload (exchange rate provider config / enum field config / TIKA parsecontext)
2018-07-05 14:56:39 1520 435Facebook | Twitter | Google+ | LinkedIn
[CVE-2018-8036] DoS (OOM) Vulnerability in Apache PDFBox's AFMParser

[CVE-2018-8036] DoS (OOM) Vulnerability in Apache PDFBox's AFMParser

Pdfbox, Org, Affected, Https, Notes, Www, Download, Release, Dist, Upgrade, Respectively

[CVE-2018-8036] DoS (OOM) Vulnerability in Apache PDFBoxs AFMParserSeverity: ImportantVendor:The Apache Software Foundat

Čítať ďalej

2018-06-29 18:51:28 1642 462Facebook | Twitter | Google+ | LinkedIn
[SECURITY] CVE-2017-15695 Apache Geode remote code execution vulnerability

[SECURITY] CVE-2017-15695 Apache Geode remote code execution vulnerability

Geode, Code, The, Org, With, Https, Should, Users, Affected, This, Security

CVE-2017-15695 Apache Geode remote code execution vulnerabilitySeverity: ImportantVendor: The Apache Software Foundation

Čítať ďalej

2018-06-12 23:14:25 2023 556Facebook | Twitter | Google+ | LinkedIn
 CVE Announcement for Apache NiFi 1.0.0 - 1.5.0

CVE Announcement for Apache NiFi 1.0.0 - 1.5.0

Cve, Apache, Nifi, Release, Issue, Was, Upgrade, Library, Information, Fix, See

The Apache NiFi PMC would like to announce the following CVE discoveries in Apache NiFi 1.0.0- 1.5.0. These issues were resolved with the release of NiFi 1.6.0

Čítať ďalej

2018-05-22 20:09:36 2178 587Facebook | Twitter | Google+ | LinkedIn
[SECURITY] CVE-2018-8010: XXE vulnerability due to Apache Solr configset upload

[SECURITY] CVE-2018-8010: XXE vulnerability due to Apache Solr configset upload

The, Apache, Files, Vulnerability, Are, Those, Users, This, Org, Config, External

CVE-2018-8010: XXE vulnerability due to Apache Solr configset uploadSeverity: HighVendor:The Apache Software FoundationV

Čítať ďalej

2018-05-21 13:50:07 2194 600Facebook | Twitter | Google+ | LinkedIn
[SECURITY] CVE-2018-8014 Insecure defaults for CORS filter

[SECURITY] CVE-2018-8014 Insecure defaults for CORS filter

Apache, The, When, Later, Http, Will, Filter, Users, Released, Cors, Security

CVE-2018-8014 Insecure defaults for CORS filterSeverity: LowVendor: The Apache Software FoundationVersions Affected:Apac

Čítať ďalej

2018-05-16 16:58:28 2267 629Facebook | Twitter | Google+ | LinkedIn
 Apache Accumulo 1.9.1 (Critical Bug Fixes)

Apache Accumulo 1.9.1 (Critical Bug Fixes)

Accumulo, The, Data, This, Are, Release, Version, Users, Versions, Can, Loss

The Apache Accumulo project is pleased to announce the releaseof Apache Accumulo 1.9.1! This release contains fixes for

Čítať ďalej

2018-05-15 00:22:23 2235 611Facebook | Twitter | Google+ | LinkedIn
[CVE-2018-1338] DoS (Infinite Loop) Vulnerability in Apache Tika’s BPGParser

[CVE-2018-1338] DoS (Infinite Loop) Vulnerability in Apache Tika’s BPGParser

Importantvendor, The, Software, Affected, Foundationversions, Bpgparserseverity, Tika, Dos, Infinite, Loop, Vulnerability

CVE-2018-1338 DoS (Infinite Loop) Vulnerability in Apache Tikas BPGParserSeverity: ImportantVendor: The Apache Software

Čítať ďalej

2018-04-25 19:01:30 2398 654Facebook | Twitter | Google+ | LinkedIn

Najčítanejšie články

What's New in MySQL 5.6 Release Candidate

The MySQL 5.6 Release Candidate is an aggregation of the previous MySQL 5.6 Development Milestone Releases (DMR) and provides a true functio... čítať viac

MySQL 5.6: Improvements in Thread Pool

MySQL Thread Pool has now been updated for the MySQL 5.6 version. Obviously, with the much higher concurrency of the MySQL Server in 5.6 its... čítať viac

DBA and Developer Guide to MySQL 5.6

MySQL is the most trusted and depended-on open source database platform in use today. As such, 9 out of the top 10 most popular and highly-t... čítať viac

MySQL Applier for Hadoop

To support the growing emphasis on real-time operations, MySQL is releasing a new MySQL Applier for Hadoop to enable the replication of even... čítať viac

MySQL Cluster 7.3 GA: Increasing Developer Flexibility and Simplicity

The MySQL team at Oracle are excited to announce the immediate availability of the MySQL Cluster 7.3 Development Milestone Release GA releas... čítať viac

MySQL Cluster Auto-Installer: Video Tutorial

Learn how easy it is to deploy a MySQL Cluster database that has been configured to best meet your applications needs within your environmen... čítať viac

MySQL Replication Utilities: Video Tutorial

Learn how to use MySQL 5.6 and the MySQL Utilities to setup, monitor and manage your MySQL replication topology. See how a single command ca... čítať viac

MySQL 5.6 Replication - Enabling the Next Generation of Web & Cloud Services

The new MySQL 5.6.5 Development Milestone Release (DMR) introduces a much anticipated feature - Global Transaction Identifiers (GTIDs) for M... čítať viac

Dnešný výber

Jadmins (Joomla)

Je dostupné nové rozšírenie pre redakčný systém Joomla pod názvom Jadmins (Joomla). Jadmins.com aims to create the best community for Joomla... čítať viac

iMenu (Joomla)

Joomla extension iMenu (Joomla). simple but robust and highly customizable accordion menu you can choose many options to customize your menu... čítať viac

Ubuntu - Canonical Distribution of Kubernetes: Development Summary- August 24

This article originally appeared on Tim Van Steenburgh’s blog August 18th concluded our most recent development sprint on the Canonical Dist... čítať viac

DD GMaps Locations (Joomla)

Joomla extension DD GMaps Locations (Joomla). An extendable Joomla! component for integrating Google Maps Locations. Location entries, locat... čítať viac

CVE-2015-7521: Apache Hive authorization bug disclosure

-----BEGIN PGP SIGNED MESSAGE-----Hash: SHA1CVE-2015-7521: Apache Hive authorization bug disclosureSeverity: ImportantVe... čítať viac

Mercadopago Payment for JoomBooking (Joomla)

Joomla extension Mercadopago Payment for JoomBooking (Joomla). MercadoPago payment plugin for JoomBookingThis plugin integrates MercadoPago ... čítať viac

VM Payment CashU (Joomla)

Je dostupné nové rozšírenie pre redakčný systém Joomla pod názvom VM Payment CashU (Joomla). CASHU is a safe payment method designed for and... čítať viac

Review of apps that use network information Note Published

The Web and Mobile Interest Group has published a Group Note of Review of apps that use network information. The web platform currently lack... čítať viac